Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Построить и записать алгоритм определения минимального элемента и его индекса в одномерном массиве. Написать программу на языке С#. Помогите пожалуста.

10-11 класс

Pomagauka 14 июля 2014 г., 1:48:31 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Настасья001
14 июля 2014 г., 3:01:00 (9 лет назад)

А на джавке не пойдет? Эти языки вроде похожи
int[] array = new int[тут кол-во элементов]
//Массив надеюсь сам заполнишь
int maxItem = 0;
int maxIndex = 0;
for (int i = 0; i < array.length; i++) {
   if (maxItem < array[i]) {
      maxItem = array[i];
      maxIndex = i;
   }
}
System.out.println(maxIndex + ":" + maxItem);

Ответить

Другие вопросы из категории

Вывести сообщение о том, в какой аквариум войдет больше воды, если его заполнить на ¾. Форма первого – цилиндр с радиусом R и высотой H, второго – правильн

ая шестигранная призма со стороной R/2 и высотой H.
ОЧЕНЬ СРОЧНО НУЖНО,ПОМОГИТЕ ПОЖАЛУЙСТА....

Даны натуральное число n и последовательность целых чисел а1, а2,…,аn.. Определить количество тех членов последовательности, которые нечетны . Найти

сумму членов последовательности, кратных 11. Составить блок-схему алгоритма, написать программу.

Читайте также

В одномерном массиве B, состоящем из 20 вещественных чисел, найтинаибольший элемент и указать его номер в массиве.

Составить схему алгоритма и программу на языке программированияBasic для решения задачи по обработке одномерного массива.

В некотором учебном заведении действуют следующие

правила приёма. Абитуриенты сдают три экзамена. Если они набирают не менее 13
баллов, то это даёт право поступить на дневное отделение, от 10 до 12 –
вечернее, от 8 до 9 – заочное и ниже 8 баллов – отказ в приёме на учебу.
Записать программу, которая в зависимости от суммы набранных баллов сообщает
абитуриенту его права на поступление. Написать программу на языке С++ Builder

Составить алгоритм решения задачи согласно своему варианту и написать программу на языке С++. В отчете предоставить блок-схемы функции :

Задание

Вводится последовательность целых чисел, 0 – конец последовательности.Для каждого числа последовательности проверить, представляют ли его цифры строго возрастающую последовательность, например, 1234(результатом функции будет 1 – Да, 0 - НЕТ).

Составить алгоритм решения задачи согласно своему варианту и написать программу на языке С++. В отчете предоставить блок-схемы функции :

Задание

Вводится последовательность целых чисел, 0 – конец последовательности.Для каждого числа последовательности проверить, представляют ли его цифры строго возрастающую последовательность, например, 1234(результатом функции будет 1 – Да, 0 - НЕТ).



Вы находитесь на странице вопроса "Построить и записать алгоритм определения минимального элемента и его индекса в одномерном массиве. Написать программу на языке С#. Помогите пожалуста.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.