Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите решить очень надо

10-11 класс

Misslera02 22 авг. 2013 г., 1:24:35 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Milenok
22 авг. 2013 г., 4:22:25 (10 лет назад)

1. Ответ:11
2. Ответ:22
3. Ответ:11212
4. Ответ:16
5. Ответ:Быстрее напрямую (без сжатия)

Ответить

Другие вопросы из категории

Читайте также

!!!ПОМОГИТЕ РЕШИТЬ ОЧЕНЬ НАДО!!!
Помогите решить очень надо
Задача на pascal abc,решить задачу используя type Помогите пожалуйста очень надо) Составить программу которая создает

файл каждая строка которого выглядет так: табельный номер,фио,оклад.

ввести в файл данные о 5-ти работниках и вывести в другой файл максимальный оклад

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.



Вы находитесь на странице вопроса "помогите решить очень надо", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.