Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

правильный порядок возрастания единиц измерения информации: байт, гбайт, мбайт, кбайт,бит

10-11 класс

Enn308 25 апр. 2016 г., 3:02:48 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ameli140401
25 апр. 2016 г., 4:17:12 (8 лет назад)

бит, байт, кбайт, мбайт, гбайт

+ 0 -
Certikmoz
25 апр. 2016 г., 5:17:58 (8 лет назад)


1 килобайт, 220 байт, 1024 мегабайт
220 байт, 1 мегабайт, 1024 килобайт
210 байт, 1 терабайт, 1024 мегабайт
210 килобайт, 1024 байт, 1 гигабайт

+ 0 -
Meriandarpo
25 апр. 2016 г., 6:36:36 (8 лет назад)

бит,байт,кбайт, мбайт,гбайт

Ответить

Другие вопросы из категории

Решите 2 задачи в Паскале! Плииз! 1) Вывести на экран нарутальные числа от 1 до 100, которые при делении на 6 дают в остатке 4, и их

колличество. Конец программы:

SumChis :=0;

for i:1 to 100

if i mod 6 = 4 then

begin

writeln (i);

SumChis :=SumChis +1;

end.

Написать надо начало программы!

2) Написать программу, которая выводит натуральные числа до 10 000 включительно, которые при делении на 17 дают остаток 11 или B

Помогите решить, будьте добры

Ответ равен 65536. Объясните решение.

Читайте также

1. Информацию, существенную и важную в настоящий момент, называют: 1) полной; 2) полезной; 3) актуальной; 4 )достоверной

.

2. Тактильную информацию человек получает посредством:

1) специальных приборов;

2) органов осязания;

3) органов слуха;

4) термометра.

3. Обмен информацией – это:

1) выполнение домашней работы;

2) просмотр телепрограммы;

3) наблюдение за поведением рыб в аквариуме;

4) разговор по телефону.

4. За единицу количества информации принимается:

1) 1 байт;

2) 1 бит;

3) 1 бод;

4) 1 см.

5. Компьютерные вирусы:

1) возникают в связи сбоев в аппаратной части компьютера;

2) имеют биологическое происхождение;

3) создаются людьми специально для нанесения ущерба ПК;

4) являются следствием ошибок в операционной системе.

6. Алгоритм – это:

1) правила выполнения определенных действий;

2) набор команд для компьютера;

3) протокол для вычислительной сети;

4) описание последовательности действий, строгое исполнение которых приводит к решению поставленной задачи за конечное число шагов.

7. Свойство алгоритма, заключающееся в отсутствии ошибок, алгоритм должен приводить к правильному результату для всех допустимых входных значений, называется:

1) результативность;

2) массовость;

3) дискретность;

4) конечность.

8. Свойство алгоритма, заключающееся в том, что один и тот же алгоритм можно использовать с различными исходными данными, называется:

1) результативность;

2) массовость;

3) конечность;

4) детерминированность.

9. Текстовый редактор – программа, предназначенная для:

1) создания, редактирования и форматирования текстовой информации;

2) работы с изображениями в процессе создания игровых программ;

3) управление ресурсами ПК при создании док3ументов;

4) автоматического перевода с символьных языков в машинные коды.



Вы находитесь на странице вопроса "правильный порядок возрастания единиц измерения информации: байт, гбайт, мбайт, кбайт,бит", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.