Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составьте блок-схему для решения следующей задачи. На двух первых днях рождения у Пятачка и Кролика Винни-Пух съел всего 100 г пищи. Выведите на экран,

10-11 класс

сколько килограммов пищи съест Винни-Пух на двадцатом дне рождения, если на каждом следующем дне рождения Винни Пух съедает столько же пищи, что и на двух предыдущих.

Омлетик15 01 янв. 2017 г., 15:19:00 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dimychr1
01 янв. 2017 г., 16:55:08 (7 лет назад)

program gt;
var a:array[1..1000]of integer;
i:integer;
begin
a[1]:=100;
a[2]:=100;
for i:=3 to 20 do
begin
a[i]:=a[i-1]+a[i-2];
end;
write(a[20]);
end.

+ 0 -
Floku
01 янв. 2017 г., 18:18:42 (7 лет назад)

можно на паскале?(а я забыл как решают через блок схему)?

+ 0 -
Денис1287
01 янв. 2017 г., 20:51:40 (7 лет назад)

можно

+ 0 -
Leralpoj
01 янв. 2017 г., 23:32:03 (7 лет назад)

подождите немного а то я решаю еще и другие задачки

Ответить

Другие вопросы из категории

Соедини все фигурки в одну цепочку так, чтобы все эти утверждения были истинными: В этой цепочке следующая фигурка после каждого страуса-индюк.

В этой цепочке вторая фигурка перед каждым страусом-курица.

В этой цепочке следующая фигурка после каждого гуся-страус

Читайте также

Циклические алгоритмы.СоставьтеЦиклические алгоритмы.Составьте блок- схему для решения следующих задач:

1) Вводятся 100 чисел.Определить сколько среди них положительных и сколько отрицательных.(Числа вводятся в одну переменную в цикле)
2) Алгоритм вычисления суммы квадратов десяти производных чисел, водимых с клавиатуры в процесс выполнения алгоритма
И НАПИШИТЕ ПРОГРАММУ ДЛЯ КАЖДОЙ ЗАДАЧИ

Написать псевдокод (или блок схему) и код программы

для решения следующей задачи: Подсчитать разницу произведения и частного
двух чисел, вводимых с клавиатуры. Результат вывести на экран

прошу помочь, если знаете! зараннее спасибо))!



На двух первых днях рождениях у пяточка Винни-Пух съел всего 100г пищи.Составить програму ,которая определяет,сколько килограммов пищи съест Винни-Пух

на 15 дне рождении,если на каждом следующим дне рождении он съедает столько сколько на предыдущих.обрати внимание что граммы надо образовать в кг.

составьте блок-схему и программу для решения следующей задачи. Введите с клавиатуры два числа: к и л. Если они положительны, то замените каждое на квадрат

их суммы и выведите результаты на экран. Если все числа отрицательны, то каждое сделайте равным наименьшему и выведите результаты. Иначе, К приравняйте к 10, а Л - к 15 и выведите результаты



Вы находитесь на странице вопроса "Составьте блок-схему для решения следующей задачи. На двух первых днях рождения у Пятачка и Кролика Винни-Пух съел всего 100 г пищи. Выведите на экран,", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.