Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

1) максимальный по модулю элемент1) максимальный по модулю элемент массива2) сумма элементов массива, расположенных между первыи и вторым

10-11 класс

положительным элементомПреобразовать массив таким образом, что бы элементы равные 0, распологались после всех остальных

Roma12121212 25 июня 2014 г., 19:40:20 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
АлинаФахертдинова
25 июня 2014 г., 22:33:42 (9 лет назад)

Лови ответ Код C#!Вроде бы то)

Ответить

Другие вопросы из категории

Помогите, пожалуйста
помогите пожалуйста сделать=)))

а) Написать программу, определяющую среднее арифметическое всех чисел от 0 до заданного пользователем.

б)Написать программу, определяющую количество четных чисел от 0 до заданного пользователем числа.

Написать Программу в паскале которая посчитала бы 5^123 (это цикл как бы должен быть)

http://primat.org/index/0-128 вот сайт что бы написать программу.

Читайте также

Составьте программу, которая для одномерного массива, содержащего n элементов вычисляет и отображает: 1) сумму элементов массива; 2)произведение чётных

элементов; 3) сумму элементов которые делятся на 3; 4) минимальный и максимальный элемент. (используя procedure или function, но чтоб была рекурсия)ПОЖАЛУЙСТА ПОМОГИТЕ ВОПРОС ЖИЗНИ И СМЕРТИ!!

Помогите пожалуйста)) очень-очень срочно(( С# Получить элементы массива А по формуле .... Вычисленый массив вывести на печать.

Найти максимальный по модулю элемент массива А.

Массив я вычислил, а остальное не получается(

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text;

namespace ConsoleApplication27

{

class Program

{

static void Main(string[] args)

{

int n = 30;

double[] a = new double[30];

for (int i = 0; i <= 20; i++)

{

a[i] = Math.Sqrt(i ^ 2 + 1) - Math.Sin(i / n);

Console.WriteLine("a(" + i + ")=" + a[i]);

}Console.ReadKey();

}

}

}


Задача. Линейный массив (вектор) T, размерностью 31 элемент заполнен целыми случайными числами, сгенерированными в интервале [-10;

10]. Необходимо:

определить максимальный по модулю элемент массива; вывести номер (любого, если их несколько) и значение такого элемента; определить, сколько в предложенном массиве таких элементов и вывести их номера.

помогите пожалуйста решить в паскале. Создайте двухмерный массив Х, имеющий четыре строки и три столбца, и найдите в нем максимальный по абсолютному

значению элемент, а также номера строки и столбца, содержащих этот элемент. Например, в массиве, показанном справа, максимальный по абсолютному значению элемент равен 8, он находится во 2-й строке 3-го столбца.



Вы находитесь на странице вопроса "1) максимальный по модулю элемент1) максимальный по модулю элемент массива2) сумма элементов массива, расположенных между первыи и вторым", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.