Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Ребятаа...Программа на паскале на вывод формулы y=-5√(x+√z). Срочно.

10-11 класс

Akan2003 22 дек. 2013 г., 10:20:03 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
1233449
22 дек. 2013 г., 11:47:48 (10 лет назад)

var x,y,z:integer;
Begin
Read (x);
Read (z);
y:=(-5)*(sqrt(x+sqrt(z)));
Write (y);
End.
Вводишь х, потом ентер, потом z, потом энтер. Программа выведет у

+ 0 -
Vetta68
22 дек. 2013 г., 14:11:00 (10 лет назад)

VAR
   x,y,z: Real;
BEGIN
   Read(x, z);
   y := (-5) * Sqrt(x + Sqrt(z));
   Write(y);
END.

+ 0 -
Алина1976
22 дек. 2013 г., 16:05:54 (10 лет назад)

Что писать в VAR?

Ответить

Другие вопросы из категории

Помогите, пожалуйста, решить задачи по информатики.

1) Найти скорость передачи файла в (кбит/с)
Разрешение графического файла 300х600
Глубина цвета 16 бит
Время передачи 2 минуты
Скорость - неизвестно ( нужно найти в Кбит/с )
2)найти время передачи аудио файла
Время звучания аудио файла 3 минуты
Скорость передачи файла 2 Мб/с
44 КГц квадро
8 бит

Лазарус:

1.

Сколько существует различных символьных последовательностей длины 5 в

четырехбуквенном алфавите {A, C, G, T}, которые содержат ровно две буквы
A?

Читайте также

Здравствуйте, уважаемые :) Помогите пожалуйста составить программу на Паскале. Спасибо огромное!

1. Напишите программу формирования и вывода массива размером 6x3, каждые три последовательных элемента в строке которого составлены по следующему правилу:
1-й — равен случайному числу;
2-й — равен целой части квадратного корня из предыду щего элемента;
3-й-равен сумме двух предыдущих элементов.

Пожалуста!!!!!!!!!!!!!!!!!!!!!!ОЧ срочно!!!!!! Написать программу на паскале, которая вводит

массив из N целых чисел и выводит на экран номера отрицательных элементов и сами эти элементы. Протестировать программу для следующих массивов:

а) 3 5 -2 0 -6 -8 1

б) -1 -2 -3 0 -1 2 3

массивы должны вводися вручную а не рандомно.

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!



Вы находитесь на странице вопроса "Ребятаа...Программа на паскале на вывод формулы y=-5√(x+√z). Срочно.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.