Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Найти максимум из введненых с клавыиатруы чисел

10-11 класс

Mspronenko 03 нояб. 2014 г., 23:30:06 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
МариночкаКраснова
04 нояб. 2014 г., 0:31:26 (9 лет назад)

begin
write('Введите целое число n (n>0): ');
var n := ReadInteger;
  assert(n>0);
write('Введите число: ');
var x := ReadReal;
var max := x;
for var i := 2 to n do
begin
write('Введите ', i, ' число: ');
x := ReadReal;
if max < x then
max := x;
  end;
writeln('Максимальное из введенных чисел: ', max);
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста!

Найти х из следующих соотношений:
а) 16 (в степени х) бит =32 Мбайт
б) 8 (в степени х) Кбайт = 16 Гбайт

MICROSOFT EXCEL – ЭТО….:

1)средства ввода, поиска, размещения и выдачи больших массивов данных;
2)Программы для работы в компьютерной сети;
3)программы, позволяющие выполнять операции над данными, представленными в табличной форме;
4)средства проектирования электронных схем, машин, механизмов.

Читайте также

№1.Составьте программу,выбирающую из всех вводимых в ЭВМ чисел только те, которые входят в интервал от 1 до 5.Ввод производится до тех пор пока сумма

всех введенных данных чисел не будет равна 177. №2. Определите диаметр круга, радиус, площадь, если известна длина окружности L. №3.Даны два действительных числа А, В. Найти наибольшее из них и выяснить четное оно или нет.

1. По сторонам треугольника найти его периметр, площадь, высоты и радиус вписанного и описаного кругов.

2. Найти больше из трех данных чисел.
3. В одномерном массиве положительные элементы меншиты на 7.

Пусть дан одномерный числовой массив, составленный из целых чисел. Его можно получить либо вводом с клавиатуры командой Input либо выбором из ячеек

рабочего листа. Количество элементов заранее неизвестно.
Сформировать из элементов заданного массива чисел новый той же размерности по правилу: Xj = Yj + j.
Нужно сделать в Excel VBA
Помогите пожалуйста

помогите сделать в паскале! Дан массив, содержащий 70 целых чисел. Опишите на одном из языков

программирования эффективный алгоритм, позволяющий найти и вывести наибольшую
разность двух чисел, содержащихся в массиве.



Вы находитесь на странице вопроса "Найти максимум из введненых с клавыиатруы чисел", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.