Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста сделать номер по инф

5-9 класс

Номер 143 надо сделать : определить , что получится в результате выполнения в графическом редакторе следущей последовательности действий :

Ном

1Genius 28 июня 2015 г., 13:28:56 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
КИТ98
28 июня 2015 г., 15:50:37 (8 лет назад)

солнце будет нарисовано, или можно сказать что будет точка выхода лучей из круга

+ 0 -
Ви2000
28 июня 2015 г., 17:32:56 (8 лет назад)

ой Ном случайно написала

Ответить

Другие вопросы из категории

Дана программа:

Var a,b,x:integer;BeginWrite('введите два числа ');Readln(a,b);X:=a mod b;Writeln('ответ-',x);End.

Помогите решить задачу в программе Turbo Pascal. Ели вас это не затруднит, то напишите решение:)) Заранее большое спасибо:) 1)Даны две переменные

целого типа А и В. Если их значения не равны, то присвоить каждой переменной сумму этих значений, а если равны, то присвоить переменным 0 значений. Вывести новые значения переменных А и В. 2) Даны длина и высота форточки. Определите, влезет ли голова в форточку с радиусом R.

Помогите

написать программу перевода числа из двоичной системы в десятичную с
использованием функции возведения в степень. Я написала, но у меня
где-то ошибка.

b:=0;
m:=length(max)-1;
j:=m;

for i:=1 to m do

begin

val(max[i],p,code);

while j>=0 do

p:=p*step(2,j);

b:=b+p;
j:=j-1;

writeln(b);

end;

Читайте также

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

помогите пожалуйста сделать таблицу по информатике устройства комьпьютера

первая колонка устройство комьпьютера вторая назначение третья примеры
четвертая характеристики

устройства ввода
информации

устройство вывода

устройства хранения
информации

устройства обработки
информации

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Помогите пожалуйста!!!

Сделать номер (.1.) и еще какие поможете ПОЖАЛУЙСТА



Вы находитесь на странице вопроса "Помогите пожалуйста сделать номер по инф", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.