Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Решите пожалуйст выражение в Паскаль

5-9 класс

Альмир2002 06 июня 2014 г., 17:38:06 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zhamalahmetova
06 июня 2014 г., 19:09:03 (9 лет назад)

Паскаль АВС.НЕТ
var x,y:real;
begin
readln(x);
y := abs(power(x,1/x)-power(sin(x),1/3));
writeln('y=',y);
end.

или
var x,y:real;
begin
readln(x);
y := abs(exp(1/x*ln(x))-exp(1/3*ln(sin(x))));
writeln('y=',y);
end.

Ответить

Другие вопросы из категории

ПАСКАЛЬ! ПОМОГИТЕ, СРОЧНО!

Задать случайным образом 9 элементов числового массива – дробные числа от 10 до 50. В этом массиве:
1. Найти минимальный элемент и увеличить его на 100.
2. Найти максимальный элемент и поменять его местами с первым элементом.
3. Найти минимальный и максимальный элемент в числовом массиве из 10 элементов, заданных с клавиатуры. Поменять их местами.

Объясните смысл следующих записей на языке HTML:

<area shape=rect coords="33, 60, 191, 246" href="algoritm1.htm">
<area shape=poly coords="534, 62, 699, 62, 698, 236, 626, 261, 534,235"href="algoritm1.htm">
<area shape=circle cords="366, 147, 109" href="algoritm1.htm">

Читайте также

Решите пожалуйста программу в паскале:Составить программу, которая формирует массив из 10 случайных чисел от -30 до 30 и если третий элемент больше нуля,

то поменять местами третий и пятый элементы, если третий элемент равен нулю, то увеличить оба эти элементы в 2 раза, иначе третий и пятый элементы сохраняют прежние значения.

Люди очень срочно решите пожалуйста задачу на Паскале:

их 4 штуки!
1.дан массив тз N элементов. Есть ли в нем чётные элементы, которые кратны заданному числу K.
2. Дан массив из Nэлементов. Посчитать, сколько элементов массива равных минемальному.
3. Сформировать массив из Nэлементов: 10 12 16 22 30 40.
4. Дан массив из Nэлементов. Перемножить минемальные элементы на 2.
Heeelp!

решите пожалуйста в Турбо Паскаль


Вы находитесь на странице вопроса "Решите пожалуйст выражение в Паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.